thesmartclub - the world's largest independent club for all things smart thesmartclub - the world's largest independent club for all things smart thesmartclub shop - the world's largest independent club for all things smart
+ Reply to Thread
Results 1 to 10 of 11

Hybrid View

  1. #1
    Join Date
    Sep 2016
    Location
    Burnley
    Posts
    701

    Default 451 2009 CDI temperature gauge.

    Any suggestions why ti's doing this:
    https://www.youtube.com/watch?v=T5gmMKkn0fU

    I changed the temperature sensor, checked the coolant level, disconnected the battery for a while and its just the same. No fault codes stored though I have not had Star on it yet.

  2. #2
    Join Date
    Jun 2005
    Location
    Aberdeenshire
    Posts
    2,137

    Default Re: 451 2009 CDI temperature gauge.

    I believe they do that if temperature is too high or faulty sensor or wiring.

  3. #3
    Join Date
    Oct 2017
    Location
    Bury Lancs
    Posts
    241

    Default Re: 451 2009 CDI temperature gauge.

    Quote Originally Posted by Mjolinor View Post
    Any suggestions why ti's doing this:
    https://www.youtube.com/watch?v=T5gmMKkn0fU

    I changed the temperature sensor, checked the coolant level, disconnected the battery for a while and its just the same. No fault codes stored though I have not had Star on it yet.
    In the old days of sender units & temp gauges, if you put the single wire of the temp sensor to ground, the gauge showed max.

    Do you have Star John? I've an iCarsoft i980 if you want/need it

  4. #4
    Join Date
    Sep 2016
    Location
    Burnley
    Posts
    701

    Default Re: 451 2009 CDI temperature gauge.

    I do have star and I think it sensible that it would do that for a fault but am surprised that none are logged. Also surprised no one has seen it before.

  5. #5
    Join Date
    Oct 2017
    Location
    Bury Lancs
    Posts
    241

    Default Re: 451 2009 CDI temperature gauge.

    Quote Originally Posted by Mjolinor View Post
    ..... Also surprised no one has seen it before.
    Electrickery gets the better of us all ....

  6. #6
    Join Date
    Sep 2016
    Location
    Burnley
    Posts
    701

    Default Re: 451 2009 CDI temperature gauge.

    So. It seems that on power on the temp gauge displays correctly briefly until it starts flashing.

    Bucketload of odd faults in torque:

    Screenshot_2020-01-12-12-33-17.png
    As the forum won't let me post a picture you can see here it is:
    http://rollingpast.com/john/torque1.png
    Last edited by Mjolinor; 12th January 2020 at 11:43.

  7. #7
    Join Date
    Jun 2005
    Location
    Aberdeenshire
    Posts
    2,137

    Default Re: 451 2009 CDI temperature gauge.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts