+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2013
    Location
    In the sun
    Posts
    88

    Default Crank shaft sensor error.

    Today after driving car without any problems went to use it again.

    Car would not start, cranked fine but no ignition.

    I checked the engine fuses, all ok.

    Then it started ok.
    Plugged in my diagnostic computer and I got
    P0335 Crankshaft position sensor "A" circuit.

    Question is this likely to fail completely on me ?
    It will probably take me a week to get a new sensor sent to me.
    Can I use the car in the meantime or will it likely to strand me somewhere.?

    thanks

  2. #2
    Join Date
    Oct 2017
    Location
    Bury Lancs
    Posts
    110

    Default Re: Crank shaft sensor error.

    Well punk ...... do you feel lucky?

    It might be ok till the new sensor arrives ..... or it might not. Its a risk only you can take.

  3. #3
    Join Date
    Jul 2005
    Location
    over here
    Posts
    13,626

    Default Re: Crank shaft sensor error.

    Quote Originally Posted by Robinb View Post

    Question is this likely to fail completely on me ?
    It will probably take me a week to get a new sensor sent to me.
    Can I use the car in the meantime or will it likely to strand me somewhere.?

    thanks
    Just Order it

    The sensor, once itís started to fail will fail (or produce the symptoms) at the most inopportune time, but will be ok again (usually) when itís cooled down again.

    No-oneís gonna be able to soothe your worries about it, you take the risk and drive it or you donít.
    Itís your choice.

    http://www.fq101.co.uk/how-to-guides...or-change.html
    fq101.co.uk

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts