+ Reply to Thread
Page 5 of 5 FirstFirst 1 2 3 4 5
Results 41 to 43 of 43
  1. #41
    Join Date
    Mar 2016
    Location
    Wakefield
    Posts
    38

    Default Re: No power to Clutch

    Anyone in West yorks with MB star willing to come to mine (Wakefield) and read codes? Still having problems going into gear. (fortwo 450 Brabus clutch not operating) Got as far as having ECU cloned as that was only thing left to do (I think) It worked for a while and actually drove with gears until I tried to do a reteach of clutch and gears. The cloned ecu did actually show some codes - p0715, p2027, B1306, B1022, B1020, with delphi before the reteach, but somethings clearly gone awry as it's back to how it was and no codes show up. Cheers guys.

  2. #42

    Default Re: No power to Clutch

    It's suspicious that a new ECU fixed the problem for a while only to fail again with the same symptoms. Just wondering if you may have an intermittent short somewhere in the actuator circuit that is blowing up ECUs.

  3. #43
    Join Date
    Mar 2016
    Location
    Wakefield
    Posts
    38

    Default Re: No power to Clutch

    Yes it does sound as if that's the case Mike.
    I'll be buggered if I can find the short though. Water has been coming through the roof in the past which won't help. I might look at the paddle shift as that did come up as a fault before it went again as did - gear short circuit to ground - or something like that. At the time I cleared it as I put it down to chaffed actuator wires which I sorted.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts