+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Join Date
    May 2011
    Location
    Milton Keynes
    Posts
    43

    Default 453 niggles anyone else?

    So, Ive had my ForTwo (c453) for over a year now. And mostly only positive thoughts on it.

    I have encountered a couple of niggles and wondered if others had encountered the same.


    1. The windows mist up a lot. This morning in a bit of rain was a good example, leaving the AC on auto resulted in the windscreen fogging up and then the side windows. Half an hour into the journey and having the fans up fairly high and the blowers set to the windscreen I still had a boarder of thick mist around the edge of the screen (more so on the passenger side) and on the leading edge of the side windows. It felt very retro like driving a 1970s car.

    It window fogging is also defiantly worse at slower traffic speeds or stop/start traffic. High speed dual carriage way tends to keep the windows clear.









    2. Cold start up results in a poor idle and throttle response. This is most noticeable in the morning after leaving the car overnight but is present also when returning to the car after work, with it being parked all day. It starts fine, but sometimes the idle is lumpy and jumps from 500rpm to 1500rpm in a pulsing fashion for a bit. But more annoyingly it doesnt respond very well to the throttle pedal, meaning to pull away and drive the car results in having to use lots of revs and riding the clutch a bit. Im sure this has got worse and wasnt as evident a year ago. Once youve gone mile or so down the road, it then seems fine. Just that initial pulling away and any junctions in this distance/time period. It almost feels like a car with a misfire.


    The car is a turbo 5 speed manual Prime Sport for reference. The cold running Im sure became worse after it was serviced.
    smart ForTwo Coupe Prime Sport - smart Roadster

  2. #2
    Join Date
    Jul 2005
    Location
    over here
    Posts
    13,598

    Default Re: 453 niggles anyone else?

    As for the misting I don't get it myself , but I do have aircon on auto permanently (winter or summer)


    Your engine has a problem , I don't get that at all , have you still got some warranty left over (not that it wouldn't stop me from getting them to sort it)

    It could well be HT related, weak
    fq101.co.uk

  3. #3
    Join Date
    Sep 2016
    Location
    Burnley
    Posts
    533

    Default Re: 453 niggles anyone else?

    Do you have the air on recirculate?

    You should have in order to remove the moisture.

  4. #4
    Join Date
    May 2011
    Location
    Milton Keynes
    Posts
    43

    Default Re: 453 niggles anyone else?

    Darn. Who moved this thread? I deliberately posted it in the general forum, as its so desolate in here......

    smart ForTwo Coupe Prime Sport - smart Roadster

  5. #5
    Join Date
    Aug 2005
    Location
    South Yorkshire
    Posts
    35

    Default Re: 453 niggles anyone else?

    My 18 mths old Prime does not mist up and like TAIM I have aircon on all time on auto. Mine is also set to recycle air. I haven't encountered any engine running problems either but then mine is a low powered manual version.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts