VISIT OUR ONLINE SHOP Approved Used smarts from Mercedes-Benz/smart Retailers HERE

  JOIN the CLUB HERE

+ Reply to Thread
Results 1 to 2 of 2
  1. #1

    Default Starting Problem

    Hi Folks hope you can help?

    New issue with the roadster, it won't start.

    Over the last month we haven't used it because of the weather and it has been tucked away under its cover. Today went and started it to check the battery etc and it fired up surprisingly easily and ran fine so I left it to run for about 20 minutes while I pottered about fitting new foot mats to the roadster and two other cars then turned it off. Later on I wanted to take the roadster out for a run as the sun was out and it wouldn't start. The engine was turning over nice and quickly but just would not start, left it for a while came back and same issue, tried it a few more times with no success. Battery seemed strong all the time but I have now put it on charge for tomorrow.

    Any ideas please?

  2. #2
    Join Date
    Jul 2005
    Location
    over here
    Posts
    13,430

    Default Re: Starting Problem

    Got any fuel in it ?

    I would have suggested the crank sensor as first guess , but you didnít say if it was still warm.?

    See what happens when you retry after a charge .... and stick a gallon in before then
    fq101.co.uk

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts