VISIT OUR ONLINE SHOP Approved Used smarts from Mercedes-Benz/smart Retailers HERE

  JOIN the CLUB HERE

+ Reply to Thread
Page 6 of 6 FirstFirst ... 2 3 4 5 6
Results 51 to 59 of 59
  1. #51
    Join Date
    Jul 2005
    Location
    Aberdeenshire
    Posts
    1,627

    Default Re: Slow starting issue

    You can get to starter terminals by reaching in from the right with engine hatch removed. Useful when wiggling solenoid spade terminal. Regrettably not possible on my diesel 450. I have only done it on petrol 450 engines without AC.
    AC compressor may block access.

  2. #52
    Join Date
    Jul 2005
    Location
    over here
    Posts
    13,225

    Default Re: Slow starting issue

    Quote Originally Posted by Italiandave View Post
    The car is our third car and does about 4000 a year I guess.

    I canít find the receipt hopefully Euro car parts will exchange? Faulty is faulty right ?
    I would think they have some procedure for checking/confirming its knackeredness before replacement .... but you should have no problem I guess lol

    Mileage is a bit low which may well have contributed to early demise.

    Was it a bigbranded one or a cheapy?

    Iíd contribute a bit more to get a better brand if poss (if it was a cheapy)
    fq101.co.uk

  3. #53
    Join Date
    Feb 2006
    Location
    Hampshire
    Posts
    1,014

    Default Re: Slow starting issue

    Quote Originally Posted by tolsen123 View Post
    You can get to starter terminals by reaching in from the right with engine hatch removed. Useful when wiggling solenoid spade terminal. Regrettably not possible on my diesel 450. I have only done it on petrol 450 engines without AC.
    AC compressor may block access.

    AC compressor DOES block access.

  4. #54
    Join Date
    Sep 2016
    Location
    Burnley
    Posts
    320

    Default Re: Slow starting issue

    Quote Originally Posted by 137699 View Post
    AC compressor DOES block access.
    and how efficiently it does that. Pity they couldn't have employed similar efficiency elsewhere in the design.

  5. #55

    Default Re: Slow starting issue

    Hi all thanks for still being interested lol

    Eurocar parts reluctantly changed the battery, they didn’t think the one I was returning was the issue. Anyway the new battery started on the button, the brand is lion....

    Going to see how it goes - was making 13v before starting and 14.6 when running

  6. #56
    Join Date
    Dec 2016
    Location
    Hampshire
    Posts
    179

    Default Re: Slow starting issue

    Quote Originally Posted by Italiandave View Post
    Eurocar parts reluctantly changed the battery, they didn’t think the one I was returning was the issue.
    Did they test it? Or did they just not like having to believe you?
    2016, ForTwo cabriolet, 900 turbo, DCT, Prime Premium, unmodified.

  7. #57

    Default Re: Slow starting issue

    They tested it ��

  8. #58
    Join Date
    Jul 2005
    Location
    over here
    Posts
    13,225

    Default Re: Slow starting issue

    Quote Originally Posted by Italiandave View Post
    They tested it ��
    Testing it properly gives a clear cut answer to itís health , it canít apportion blame to ether side though
    fq101.co.uk

  9. #59

    Default Re: Slow starting issue

    Update.

    Thus far car starts on the button no hesitation

+ Reply to Thread
Page 6 of 6 FirstFirst ... 2 3 4 5 6

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts