VISIT OUR ONLINE SHOP Approved Used smarts from Mercedes-Benz/smart Retailers HERE

  JOIN the CLUB HERE

+ Reply to Thread
Results 1 to 9 of 9
  1. #1

    Default starting problem

    please can somebody please help I've a problem with my wife's smart fortwo it wont start the problem started with a flat battery which I started via jump leads when leads where disconnected the car cut out and will Not start no engine turn over when the ignition is turn on the dashboard shows a single line through the selector square the fuel and temperature gauges just move up and down (full to empty/hot to cold) the mileage just shows a line of dashes and the indicator light comes on(dash only not outside)ECU shows no fault codes and I have removed the ECU for testing no fault found PLEASE HELP IM PULLING MY HAIR OUT

  2. #2

    Default Re: starting problem

    Sounds like the battery may be goosed, have you checked it with a voltmeter?

  3. #3
    Join Date
    Jul 2005
    Location
    over here
    Posts
    12,931

    Default Re: starting problem

    Quote Originally Posted by briden View Post
    please can somebody please help I've a problem with my wife's smart fortwo it wont start the problem started with a flat battery which I started via jump leads when leads where disconnected the car cut out and will Not start no engine turn over when the ignition is turn on the dashboard shows a single line through the selector square the fuel and temperature gauges just move up and down (full to empty/hot to cold) the mileage just shows a line of dashes and the indicator light comes on(dash only not outside)ECU shows no fault codes and I have removed the ECU for testing no fault found PLEASE HELP IM PULLING MY HAIR OUT
    You need to check state of the battery obviously , what terminal voltage is there presently ?

    charge it with a charger overnight (disconnected from the car).... then reconnect cleanly (without faffing/dithering) and retest

    OR replace the battery. (using the same reconnection style)
    This ensures the processor/rest of system boots up normally from scratch.... jump start can mess up various normally clean boot sequences causing problems.
    fq101.co.uk

  4. #4

    Default Re: starting problem

    Thank you both I have just tried the battery from my car and it still wouldn't work but the mileage display came back so I am going to get the battery tested and hopefully something as simple as the battery is at fault as you stated it does seem to
    just need to reset it self will keep you posted on the outcome

  5. #5

    Default Re: starting problem

    I would check the fuses as well if you jump started it.

  6. #6

    Default Re: starting problem

    As promised update: new battery fitted all fuses checked still a no go looking now for someone with good software to hopefully diagnose the problem failing that it will have to be the main dealer to get fleeced

  7. #7
    Join Date
    Jul 2005
    Location
    Wells
    Posts
    1,794

    Default Re: starting problem

    Give us a clue where you are & we can help point you in the right direction.

  8. #8

    Default Re: starting problem

    Engine earth strap?

  9. #9

    Default Re: starting problem

    Thanks tried engine earth no joy I am in mid glam South Wales any help at all would really be appreciated thank you

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (1 members and 1 guests)

  1. 137699

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts